Многочисленные уязвимости DB2. Архив новостей за 4 сентября 2004 года

Исследовательская фирма Next Generation Security Software Ltd. обнаружила многочисленные уязвимости в СУБД IBM DB2 7.1/8.1 для Unix/Linux и Windows. IBM уже выпустила два Fixpack'а, исправляющих ошибки переполнения буфера (buffer overflow), однако, как сообщает NGS, в коде и присутствуют и другие "дыры". К счастью, для данных уязвимостей пока не существует известных эксплоитов. Подробная информация об ошибках будет доступна после 1 декабря.

Подробности здесь.

eWeek

Архив новостей

2007

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2008

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2009

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2010

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2011

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2012

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2013

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2014

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2015

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2016

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2017

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

ноябрь

декабрь

2018

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь