В Ubuntu обнаружена критическая уязвимость. Архив новостей за 5 мая 2009 года

Эта библиотека, предназначенная для конверсии графических файлов формата WMF, поставляется со всеми версиями Ubuntu, начиная с 6.06. Уязвимы также все эти версии, включая новейшую 9.04. Уязвимость позволяет злоумышленникам при помощи специально созданного WMF файла осуществить DOS&ndashатаку или удаленный взлом приложений, использующих libwmf.

Всем пользователям Ubuntu рекомендуется срочно обновить соответствующий пакет. Подробная информация и патчи здесь.

Secunia

Архив новостей

2007

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2008

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2009

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2010

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2011

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2012

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2013

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2014

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2015

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2016

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2017

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

ноябрь

декабрь

2018

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь