Заканчивается поддержка PHP 5.2. Архив новостей за 24 июля 2010 года

Версия PHP 5.2.0 была выпущена почти четыре года назад, и к настоящему времени существенно устарела. Версия 5.2.14 исправляет около 60 ошибок, некоторые из которых представляют угрозу безопасности, как, например, потенциальные утечки памяти в строковых функциях. Теперь для ветки 5.2 будут выпускаться только обновления, связанные с устранением вновь выявленных серьезных уязвимостей. Разработчики PHP рекомендуют всем пользователям переходить на ветку 5.3, очередной релиз которой, 5.3.3, был выпущен практически одновременно.

Подробности о релизе здесь.

h-online.com

Архив новостей

2007

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2008

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2009

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2010

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2011

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2012

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2013

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2014

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2015

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2016

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

2017

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

ноябрь

декабрь

2018

январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь